Why can't I post a picture anymore?

help
what

#1

You read the title! I can't post a picture anymore! I know how, I've don't pictures before, I've used pictures before, and I have Poseted pictures! Then all of the sudden...

Oh wait I can't post a picture! :sweat_smile::sweat_smile:

Anyways, it said that "This app does not have access to your photos or videos"

And I'm like, whaaaa??? In privacy settings it says That it has access to my pictures! Does anybody know what's going on?


#2

Which browser do you use?

Go to settings>privacy>app>and turn on ability to access photos/camera


#3

I did!!! :cold_sweat: Still no photo


#4

Could you take a screenshot? Oh wait you can't ;-;

What browser do you use?


#5

No, I do not know what the problem is, ask The Hopscotch Team, a technical expert, or your parents! Is this on Hopscotch or on the forum? Or tell Apple !


#6

I know this is completely unrelated but did you do your first project Challange thing because I remixed your first project?


#7

Wat? And @Follow4LikesOfficial Safari


#8

The forum


#9

Okay, because--wait, there's a Hopscotch Forum app?


#10

Go to settings>privacy>photos>safari

If that doesn't work, refresh the forum.

If that doesn't work, refresh the app. (The swipe up thing)

If THAT doesn't work, restart your iPad.

If THAT doesn't work, then idk.


#11

That's what I'm saying! I have no idea!


#12

Still no work!!! Ahhhh this is frustrating!


#13

If this is an app you are on, try deleting the app then re-download it? Log out then back in? Make a poll on how to do this? No, that isn't going to work. After this is over, try making a topic on how to get out of that problem? No, that's not going to work, either.


#14

@Follow4LikesOfficial @tankt2016

It's works now! This is what it did!

But I had it enabled in privacy???


#15

Probably a glitch :stuck_out_tongue:


#16

Thanks for the help! Now that the forum is working, I'm just going to sit around and wait to become a regular :sunglasses::sunglasses::sunglasses:

Yesterday was my last day of member! Now I just got to wait a couple hours ...


#17




You need to be on Mobil view


#18

I know!!! thanks!


#19

Did I help I couldn't either but changed it and it helped a lot