Wh-What Happened? ;-;

hopscotch

#1

Guys, I CANNOT LOG INTO MY ACCOUNT! So I made a new one, and then I decided to try again. But then I realized, THERE WAS NO LOG OUT BUTTON! I'm LITERALLY about I CRY! I love hopscotch so much, and I don't want to see it go away just like that.... If any of you know what is happening PLEASE HELP! I'm sorry, I may be overreacting but hopscotch means so much to me... I feel addicted and that I may not be able to live harmonious without it. Please do help!!!!!!!!!!!!! :dizzy_face::sob::sob::sob::sob:


#2

I don't want to quit... But I may be forced to...


#3

Hopscotch is down right now, just wait it out...


#4

Oh no! D:

The log out button disappeared?

I suggest:

  • Resetting your iPad.
  • Resetting hopscotch.
  • Deleting and redownloading hopscotch.

Idk maybe that'll work ¯\_(ツ)_/¯


#5

I tried all those............. I'm sorry........ Thank y both of you, you helped so much!


#6

Did THT say something about this? Are they working on an update? If not I might consult @Liza or @alish to make sure.


#7

That happens to me when I am on slow Wi-Fi. Are you on your normal Wi-Fi?


#8

Chillax!

Hopscotch is just down right now.

But, if it keeps happening even after hopscotch works again, email THT


#9

Um. My hopscotch works perfectly fine! :3


#10

Oh.

It was down last time I checked.

Ok then.

You should try emailing THT, @GoldenSun


#11

Wait... Everything works fine except all the levels are in Featured...
This is weird. I have a logout button, the community works fine, it's just Featured.


#12

Wait, what? Try contacting THT. Also, I think it's just maintenance, so don't worry!


#13

Werid hopscotch isn't down for me! It's working fine!


#14

How do you restart Hopscotch?


please tell this smol nacho ice lolly.


#15

You exit and swipe it away.


#16

What? I don't understand.


#17

You double click the home button, and then swipe Hopscotch up. That refreshes it, so when you open up the app again, it restarts.


#18

That's why I call it "swiping it away", because when you swipe it, it goes away.


#19

Double click the home button, and it'll take you to a screen that looks like this:

And then swipe up on the hopscotch app. :D

(Hahahaha you can see all the intense research I was doing for watercolors)


#20

Thanks! I tried to log in, but it doesn't work. Thanks anyway!