Weird keyboard Bug


#1


This bug is akward. I want to go to the values section but instead of letting me scroll, it changes into keyboard! I tried countless times doing whatever I can, but it does not work. Plz fix it.
P.s I am using an iPad 2 so it might just be the iPad.


#2

Hm....

Is there not a yellow thing that looks like an abacus or something? I'll show you a picture of mine in a second

EDIT: It's not supposed to do that I have no idea why it's doing that. Sorry. D=

EDIT 2: Tap on the globe maybe that will work


#3

Wow that's interesting. It looks like you have a Google keyboard there, does it work as expected if you switch to the default Apple keyboard?


#4

Hopscotch doesn't work with third-party keyboards. Tap in a Set Text bubble (or anything that accepts text) then change to the standard keyboard. It doesn't work when you try to change keyboards from a third-party keyboard when it's trying to get the values keyboard. I have asked THT about this before, but they said this is low priority.


#5

How do you change to standards keyboard?


#6

How do you change to standards keyboard?


#7

Here is one way to do it in Hopscotch:

  1. Press and hold on a text object from the stage.

  1. Tap on the globe icon on Gboard or whatever third-party keyboard you have.

It will change back to the standard keyboard.


#8

Thanks everybody about this! I happened to solve this problem( it's not really a bug). If you are one of those people out there who have the same problem, here's how to solve it. So if you have this problem, go to settings, go to keyboards( or search ' keyboard' on settings) and see your keyboards. If you have G- board, it doesn't work. So you either delete it, or keep it. There's this other way ( that sometimes doesn't work) there should be.a thing that looks like an old-fashioned caculator and tap on it. That's how you should solve the problem. Since I ( we) solved the problem, this topic will just.be a place to discuss your projects and the bugs you encounter. THANK YOU EVERYBODY.