Weird glitch in drafts!

help
glitch

#1

So I was improving my Easter Bunny is illuminati project in drafts and then I was going to publish but went back to check something. Then I come back to drafts, and the title is blank! When I click on it, it crashes on me! Has anyone experienced this? What can I do?


(That game on the right is a game I made that got stuck in the filter ;-; )
Tagging people who might know what to do or may have experienced this:
@Anonymous
@PopTart0219
@Kiwicute2016
@BuildASnowman
@MagmaPOP


#2

Try restarting your iPad or reinstall the app!


#3

Ok I'll try that! Thanks for the help!


#4

@Kiwicute2016 thanks so much! Restarting my iPad didn't work but deleting the app did!

:D


#5

I'm glad you got the draft back!


#6

Thanks! :D


#7

Yay! I got here late but congratulations! :smile:


#9

The problem was solved :wink:


#11

That moment when you get to the topic after its already been solved.

;-;


#12

Lol I feel the exact same way. ;-;


#13

@Anonymous said Ian left The Hopscotch Team.


#14

You know anonymous is a troll he/she even tells people they are a troll


#15

But he is NOT lying, I'm telling you, he said he asked The Hopscotch Team, now I'm very busy, Hopscotch March Madness, bye for a little while.


#16

He stills troll! do you know him in real offline life? Then I would believe you


#17

Lan? I don't remember completely, but when I checked about a day ago, it said he was last see 4 days ago! May not be correct.
Edit: Febuary 10 he was last seen. Oh.