Weird Editor Bug

Use this template to make awesome bug reports:

Your username:
CherryRed
What kind of device are you using?:
iPad 6th generation
1 sentence description of the problem (I was doing _________, and then __________ happened):
I was editing my game, then I wanted to press play to make it start, but the button wasn’t there.
Steps that the Hopscotch team can take to reproduce my problem every time:

  1. Idk, I’m not a tech genius lol

….

I expected this to happen:
I expected the play button to be there
But instead this happened:
It wasn’t
dun dun dunnnn
Here’s a sweet screenshot:


It’s happened to me more than once, by the way.

8 Likes

That’s extremely strange and I haven’t seen anything like that before…
Ig we’ll kinda have to figure out how to recreate it otherwise it probably won’t be fixed.
first post btw

3 Likes

Odd. I dunno

4 Likes

that’s interesting

can you exit the project?

3 Likes

Only if I restart the app

2 Likes

What are the dimensions of your project?

2 Likes

Wdym?

how long is the width and height of the project

2 Likes

No idea what going on

2 Likes

It’s portrait q:

1 Like

Weird. I have to take a screenshot and edit out all the bells and whistles when I use hopscotch screenshots, so I am jealous lol.

1 Like

So it’s 768x1024?

1 Like

Yeah

1 Like

Hmm, let me see what you can do, cause I am certain this has happened to me before


Why It Happens?:

  • It could just be lag, and to check if you have lag, or bad internet, click here (if you have ping > 70, Download Speed < 20, Jitter > 12, Upload < 3, then this is why)

  • It could also be there because you spammed something, or had a lot of code, which, intersects with above. Or, it may just be because you had an update ready on a different app, and it was going on the background, and the play button froze?

  • Maybe you have an infinite amounts of drafts (cough cough @ellatm ), and one of them automatically updated to beta editor, and that froze your device.

Conclusion of everything: it was probably lag.


To fix: exit the draft, or hopscotch, and then go back in again.

  • if that doesn’t work, then reinstall Hopscotch.

oh, you already found the solution


AHA! Is this your fix @Cherry_Red?

3 Likes

Lol that’s long and yes, I have lot of drafts and my project did have lots of code.

2 Likes

@Leaders, sorry for tagging all of you, it turns out that a might’ve had a lot of code in my project, so I think you can clive :slight_smile:

1 Like

last time I checked the file size of your project is 1.2mb which isn’t too large

1 Like