Weird editor bug!


#1

Use this template to make awesome bug reports:

Your username: ranL (I keep forgetting the passwords to mah accounts ;-;

What kind of device are you using?: iPad mini first gen

1 sentence description of the problem (I was trying to make four squared gray, and then I gave them all a set color block but it in a rainbow block and I pressed play and they were still black, so I reloaded hopscotch played the project and the block were gray, then I opened the editor and the blocks were stil gray

):

Steps to make the problem happen: I really dont know
1. Get four squares
2. Make them gray idk​:no_mouth:
….

I expected this to happen: for the squares to turn back to black when I opened the editor

But instead this happened: ALREDY explained, they stayed gray like when I ran the code when I was in the editor

Here’s a sweet screenshot: ._.


#3

Hmmmmmmm...

I've had this glitch before, but in an older version of Hopscotch. I wonder if they ever fixed the initial glitch. I should've notified the HT about it earlier.


#4

This glitch happen to me often, but it happens in an old version. They don't normally turn grey when you tap "play", but I hope they fix it in the upcoming update!


#5

This glitch has been going on for a long while without a proper fix. Try asking THT though :smiley:


#6

Yes, this has happened to me before!
I don't know how to fix it, try restarting hopscotch! ¯\ _ (ツ)_/¯
Or, delete the Set Color block!


#7

XD I did restart hopscotch and take out the Brock and it was still gray in the editor
And I restarted my iPad but it's still gray, I have the latest version of hopscotch


#8

@Gabe_N, remember when we made the keyboard on Hopscotch on "extra account"? What's your Hopscotch username? I haven't been able to find you on Hopscotch.


#9

OMG I remember, that was almost a year ago ;-;
Right now I'm GJ studios
Imma log on :smiley: have u gotten any features? Also can we do a different collab, I'll talk about it in a collab account
@Kiwicute2016 can I PM @ThePickle the password?


#10

Ok, I'll remember your new name. I'm not using the forum on an iPad, so I can't check yet.


#11

Are u using a iphone?


#12

I'm using a computer xD


#13

Get on ur iPhone or iPad plz
I wanna make a iPhone version and a iPad version


#14

Use one account. I don't have an iPhone, so you don't need to make an iPhone account.


#15

No. Liza doesn't want anymore PMs created. :frowning:


#17

Ah! This should be fixed in an upcoming release. I know this happen been happening for awhile :frowning:


#18

Is this a hint to Monday? :0


#19

What should be fixed?


#20

Remember? PICTURES IN PrOJECTS!!!! are coming on Monday!


#21

They might be.
Or the beta pictures could be test for an update even further down the track.


#22

They were testing pictures a different time and they weren't added...
@Liza @Rodrigo @Meg can you add an update schedule to Hopscotch?