Weird Draw Pad Glitch?


#1

https://c.gethopscotch.com/p/xsvfog4u1
I'm making a draw pad for @Follow4LikesOfficial, but the width seems to be
Weiiiiird, and I checked with my other Draw Pads and the code is fine, anybody help?


#2

At least youre not procrastinating xD

I can't help you, mah school blocked hopscotch at home ;-;
Im on de computah


#3

:flushed: I've never seen that happen before.
Weird


#4

It's ok, @MemorableChicken fixed it... Idk how though..... I need to check this code.. I exactly copied it from my OrangePad, and that worked so I don't think it's wrong :confused:


#5

In the code with your "Chevron 2", it says when "Chevron" is pressed, increase value by -1.

But, in the code in "Chevron", it says increase by 1.

Change the code in "Chevron 2" so that when "Chevron 2" is pressed, increase value by -1.

Hope I explained it clearly enough, I can be bad at explaining. :yum:


#6

I think I get it.... But that's super weird for me to do XD


#7

I think it was just that you tapped the wrong thing, not an actual problem with your code.

Your code was saying that when "Chevron" was tapped, it should increase it by -1 and 1 and the same time, glitching it out.

If you change the code just a little bit, it should work.


#8

He beat me to by like 30 seconds... Him and Komplettverr├╝cktjugne (I think that's his name) are great helpers!


#9

Here, fixed it
https://c.gethopscotch.com/p/xsxt2q3qi
Your code was ALL OVER the place! The text block representing the width has to do the controls. :wink:


#10

If only they didn't chat as much xD


#11

Ikr! He is SOOO nice and a good coder, he could be really good if he didn't chat!


#12

In my remixes everyone's trying to take credit for fixing it now XD
Back to work


#13

I found it anyway, you set text to "Width" as in the iPad screen.:joy::wink:


#14

:joy::wink:


#15

@Follow4LikesOfficial, I'm working on mine.:wink: