Weird bug-zoom in/out in iphone projects?


#1

so, i was playing an iphone project. i accidentally pinched the edges, and then now it’s zoomed in?


i’m on an ipad pro 10.5 inch, latest version of hopscotch.


#2

First like! (Hopefully first post?) Try pinching in the opposite direction.


#3

yeah, i can zoom in/out. the weird thing is, i can only do it on the edges of the screen. also, please don’t say “first comment and like!”.


#4

That’s interesting… Just a minute… Let me get my iPad and try this out myself.

Sorry… It’s kind of a habit…


#5

Ok, um… I am trying this myself and you should have no problem as long as you’re doing the gestures on the vacant part of the screen, it should be okay…


#6

I thought this bug was fixed a while ago.


#7

I did too… That is why I’m trying to see if there’s something he missed…


#8

strange huh?
It did not do this to me when i pinched it


#9

This is interesting and weird and I tried it and it worked zooming in the edges on an iPad Air 2 with iOS 10 and the latest version of Hopscotch installed. Here’s a new bug for @awesomeonion and the rest of the Hopscotch Team to look at, I guess.