Weird bug with clones!?

help
bug
clones

#1

So I was making a project that used clones. It made the clones all form a star that was rotating. These clones were doing it about as fast as hopscotch can handle. When I was about to publish it, the project worked fine! As soon as I published it though, it broke! The star was now several lines with gaps in between. If somebody from the hopscotch team could fix it, that would be great. It is in my newest project that looks like a star.


#2

And as soon as I go back into the project, it works!


#3

I have experienced this same kind of pathology before.


#4

Yeah, it works sometimes, it doesn't at other times.


#5

Me too Valgo !!!!!!!!!!!!


#6

Okay, it's not just me! It's a :beetle:!


#7

@Valgo, Can You Give Me The Link?


#8

Here, this should work:
Dis link be 'mazin'


#9

worked 6th try for me, here's an image of how it should look peoples, it does work occasionally, but yeah, this bug is weird


also, @valgo I thought you were an auto-follow


#10

@Valgo, It Worked Perfectly For Me. So How Can There Be A Bug?


#11

It works sometimes, while at other times, it's all choppy.


#12

It's choppy for me :confused: I just looked @ the project