Web Player Not Working


#1

Use this template to make awesome bug reports:

Your username: HopscotchRemixer

What kind of device are you using?: iPad Air 1

1 sentence description of the problem (I was doing _________, and then __________ happened): I was opening a project in the web player(my school deleted HS), and then then the page would never load.

Steps to make the problem happen:
1.Click On A Link For A Project
2.Make sure you are choosing the option to open it in the web player
….

I expected this to happen:
The project to load
But instead this happened:
The page wouldn’t even load
Here’s a sweet screenshot:


@Liza @awesomeonion @Rodrigo
@OMTL Is this happening to you?

  • Yeah this is happening right now
  • This has happened before but it is working right now
  • This has never happened to me

0 voters


#2

Well the web player was always super laggy and bad quality anyway…so I don’t know what to say.


#3

The web player has never worked properly. THT said that chrome has been a fully JavaScript coded system and works normally as they focus on that. Safari web player hasn’t been concentrated on as much yet.


#4

@HopscotchRemixer it’s working for me:


PS I’m using safari


#5

Hey I like your terrain generator


#6

It doesn’t work on lOads on Safri I don’t thubk.


#7

It has worked before


#8

works fine for me, hm weird


#9

You think Safari would be the main priority since people make HS games on Apple Devices, which use Safari. But Google would be important too


#10

well chrome is universal + free
for safari you have to buy ios or macos or whatever

also if you have an ipad you might as well get hopscotch

also safari doesnt support everything that e.g. chrome and firefox do


#11

If you have access to Hopscotch, you should probably open that project in the app. The web player can be laggy for me sometimes, but that has decreased significantly the latest 6 months (maybe). It works for me right now, so the problem is probably just for you, unfortunately.

Have you tried turning off your VPN? (if you are allowed to do that and if you can turn it back on again)


#12

Except I don’t have Hopscotch. The VPN is forced by my school system


#13

I almost forgot that… sorry, I didn’t see who made the topic.
Does it work now?