Uploading drafts bug

Hi!
I’m making an entry for Summer Contest. It has a lot of code and objects. And one day the draft said it doesn’t want to upload… I mean the cloud appeared in the right upper corner. Wi-fi connection works perfectly fine. I tried uploading about 15 times, but no result.
Plus, I wanna ask you: can I publish this draft? If I’ll publish it, will it disappear/delete/etc.? Please answer. :slight_smile:
@Liza
@AwesomeOnion
@Montoya
@t1_hopscotch
Pictures:

8 Likes

Weird, this same thing is happpening to me to

3 Likes

Hmm. What do you mean by “upload”? Do you mean publish or something else?

3 Likes

Smth else :stuck_out_tongue:
I mean something like saving…

3 Likes

Do you have the beta?

3 Likes

Nope!

3 Likes

I’m not really sure I understand what actually happened, I have never experienced this bug.

Try entering the project and exiting again?

3 Likes

Tried about 50 times…

3 Likes

It’s to big.

3 Likes

If you have drafts that are still using the old version of code in hopscotch it may not be able to save to you device but it shouldn’t delete. However you should be able to upload single drafts.

3 Likes

Oh no that must be frustrating. It sound like the draft might be too big — Hopscotch recently made a fix but it’s not released yet. I will get back to you on this!

5 Likes

It doesn’t want to work now ;-;

1 Like

Are you able to connect your iPad to a computer?

(If you are okay with emailing THT directly, they will be able to help you more quickly too)

1 Like

Fishy dodge?

Okay here are steps, if you have access to a computer:

This is from a Mac so it might look different on Windows (You can still get iTunes on Windows). Also, really sorry about how complicated it seems…

2 Likes

Sad, I’m not able to connect to computer…

1 Like

Aw that’s okay. Hmm I’m not sure how else I can help from here — you might want to email help@gethopscotch.com directly.

Did you say you are able to publish it? I think it shouldn’t delete it or anything.

1 Like

Oh no! If you can get the beta, you can clean the project by opening and closing it. This will reduce the size of the file and hopefully let you upload it.

4 Likes

uploading a project let’s you access on other devices (if you access your account on them)…

So in a way, it’s like saving…

ah yes, the pain this is