Unpublish Problem


#1

Fundardo:

What kind of device are you using?: I am using iPad mini

I can’t unpublish projects (I was trying to unpublish some junk and then Hopscotch Froze):

Steps to make the problem happen:

  1. Try to unpublish your project
    ….

I expected this to happen:
I expected it to unpublish

But instead this happened:
Hopscotch froze (I couldn’t tap anything)

Here’s a sweet screenshot:
Well, technically you can’t get a screen shot of Hopscotch getting stuck so here’s is the GIF https://gph.is/2VG8tuv


#2

Hm. Odd.
I’m going to see if I get it too…


#3

Next time, don’t tap the screen. It is unpublishing, but you just have to wait 5-10 seconds. It doesn’t show a loading screen though it should, bu this works fine


#4

Maybe because it was a modified JSON? Or simply because you have to wait a bit like @Awesome_E said.


#5

No, it still doesn’t work. I tried to wait 30 seconds without tapping


#6

I Just noticed that even the delete button in the editor doesn’t work. (For me)
GIF: https://giphy.com/gifs/hopscotch-is-bugging-2A3dQkR9x9H2hGxgUv


#7

On iOS 12? Try a respring or reboot