.-. (trail art problem)


#21

Guise im going to email tht brb


#22

Maybe you need to have set position as x=1 not x=o. I'm not sure that's the only thing I can think of
EDIT: just tried x=0 and it works fine
I also tried your HSB and it also works in my draft so I'm not sure what is happening


#23

What you showed looks like it should work

Are you using a Clear block somewhere else?
Or possibly coloring over it with white somewhere else?
Is a large white object covering the BG?

Could you temporarily publish the project? Then it would be easier to troubleshoot, plus others to test to see if it's some odd device dependent glitch.


#24

No, saturation means the amount of colour. For instance 0 is totally dark/black. 100 means it neon <insert colour here>.


#25

Nope. Saturation 0 is pitch black.


#26

Actually, 0 is white in saturation, 0 is pitch black in brightness, :D


#27

Yep..
Hm..u should probably....Idek
Tags @FoodDelivery


#28

Okay I can help, just give me 5 mins


#29

i think if you publish it, it will be easier for us to figure out the prolblem @MrHotdog64


#30

Try turning your saturation down?

(i don't do trail art)


#31

:o

wait letme check that :D


#32

HSB isn't the problem (it works for me). Are there any other rules that also say when game starts and may effect the background?


#33

Man, I don't know. I think the best thing is to email THT And see if it's a tech error


#34

GUISE

So I came to school to find out everything was fine .-.


It was a glitch, but I do think that was weird....


#35

Ahhh it happens again


#36

Doesn't saturation 0 mean completly white?


#37

Saturation 0 makes the hue not matter. Is grey and stuff


#38

Is there another trail interfering with the background?Or maybe because Dino is 100% invisible


#39

What changed between the first and second time?


#40

It worked, and then it stopped....