Thumbnail Glitch

I’ve got a problem with publishing a project so that there’s no thumbnail after I run a specific piece of code. It works just fine if I don’t run that piece of code, so I’m presuming that piece of code makes it glitch. I would have made a new topic but there’s already one reporting a similar bug, and I didn’t want everyone saying sbyp.
Here’s a link. It happens when you swipe the dot upwards:

Also, if I try to create a copy of the project, it creates a copy of the wrong project.

@awesomeonion @Rodrigo
This is even weirder:

9 Likes

if there is another topic like that, then maybe post it there?

4 Likes

Dead topic

1 Like

how old is it?

2 Likes

Not that old, a month, but still…

1 Like

do you mind if I have the link to that topic?

@Dude73 hi there! How are you!

5 Likes
4 Likes

Hi there,

I tried to reproduce it but it worked fine for me.

Can you isolate the problem a little more and make a project with instructions on how to trigger the glitch?

Thank you!

8 Likes

Basically, if I try to publish it if I run a certain piece of code, it won’t work, but if I attempt to publish it at any other point in the game it’s fine. After running that piece of code, I just get a blank screen or some random clones disappear. Also, after running that piece of code, if I try to restart the project, the screen won’t change at all, even though you have to perform a certain action to trigger the part of the code in which you can’t publish. Screenshots:

The first one’s how I want it to look, the second is publishing at any other point in the project, and the third and fourth are how it glitches.
It only happens when publishing for the last pic, because when I press publish, the clones disappear and then reappear instantly after pressing the publish button.

3 Likes

Thanks for the info. How do I make that certain piece of code run? From your description my guess would be that you are creating a lot of clones and that starts to use up all the memory on your device, leaving none leftover to take the screenshot!

7 Likes

There has already been a topic for this. Check it out:

1 Like

There’s a dot with 99 invisibility. Swipe it up to make the code run.


I don’t think it’s a problem with storage or memory, I checked my settings and I’ve still got 13 gigs left.

2 Likes

I know, I didn’t create this topic, Jazz made this by merging my posts in the gdt to here.

1 Like

:man_facepalming:t2:

1 Like

Did you read the post above CV? It’s not appropriate for cliving ok?

Cliving (& deprecating) is used for non-code related topics that clog up the forum. They have way better things to clive than this

1 Like

yee the posts were merged here, so I don’t think this need to be clivecated. Besides, it only needs to be clived so other users with the same problem could look at them when needed :blush:

2 Likes

There is never a rule for this.

2 Likes

Read the post again

2 Likes

Whoops. I thought it would be necessary since there was already a topic for this.

2 Likes

k glad we got it sorted out

2 Likes