Thumbnail different than project bug


#1

I've noticed a bug with creating the thumbnail of a project.
When I press "Publish" in some projects, invisible clones of an object turn visible.
In another case, clones of Octo that have "set text" turn into regular Octo when a thumbnail is created.

In the Octopus project: (which is a draft)


And the thumbnail for that:

I'm not sure if this bug is possible to recreate.


#2

Um... That looks kinda weird...


#3

It suddenly started acting even more weirdly...


#4

It happened to me once. I just had to much in one 'when object is cloned' rule. Try taking half the code out of one rule and adding it into another. If this doesn't work maybe you just need to exit out of your tabs.


#5

This seems like a really strange bug. Have you tried this with drafts that have other codes in it? Or have you tried to duplicate your draft and publish the duplicated one? That is the only solutions that I could think of if this isnĀ“t a bug that only THT could fix. Maybe this goes away if you publish the project?


#6

True. Definetely true.


#7

Interesting. I hadn't thought of that!


#8

Wow. I didn't know that either! That's cool!