This Happened When I searched a Username Up


#21

Hmmm is it Apple??? I am using either IPhone 8 Or the iPad Pro


#22

Yeah, all iPads and iPhones are Apple devices.


#23

Okay… we need more people to ask… What Version Of Hopscotch are you on? Latest?


#24
  • I had this problem and I am on Latest Version and I am on a Iphone
  • I had this problem and I am not on Latest Version and I am on a iPhone
  • I had this problem and I am on Latest Version and I am on a IPad.
  • I had this problem and I am not on Latest Version and I am on a iPad
  • I did not have this problem and I am on Latest Version and I am on a Iphone
  • I did not had this problem and I am not on Latest Version and I am on a iPhone
  • I did not had this problem and I am on Latest Version and I am on a IPad.
  • I did not had this problem and I am not on Latest Version and I am on a iPad
  • Other… ( Please Comment What happens)

0 voters


#25

I didn’t have this problem, is there anyway of duplicating it?


#26

I don’t see them in the picture I don’t think it fully loaded the image for me


#27

What do you mean??? I’m not sure I understand


#28

So, you did not have this problem… hmmm… this is getting interesting


#29

Is there any way someone could get this to happen?


#30

I got this to happen to me and apparently

@Hopscotcher
@GweTV

Also had this problem if that’s what you mean. I don’t know why this is happening to some people but not to others…


#31

Yeah, when I try to search up projects, I can’t but I can search people


#32

I’m asking if there is a way to make the glitch happen?


#33

Oh okay… this is an interesting bug. I wonder how it works…


#34

Well, it happened to me as I searched up a name and then pressed username so it would show the people who were called the Username I wrote.
This is the order wat happened next…

  1. It froze for about 10 seconds.
  2. Then it said I had no internet ( I did )
  3. Then it loaded the Usernames I searched up but without taking away the warning that I had no internet.

Who else is having this or something similar???


#35

Searching for projects doesn’t work, but searching for users does


#36

It’s doing me both now… this is getting really annoying. I can’t search anything now!!! Ahhhh


#37

This is what happened when I searched hi up in projects ( I’m on full WIFI )


#38

Yeah that’s happening to me too.

I checked out this topic and then I searched up “6” and I got the same thing for projects but it was working for the Hopscotchers tab.

If a lot of people are having this problem, it’s prob something from THT’s end…?


#39

Anyone who has this problem, please write me at hello@gethopscotch.com (note your Hopscotch app username). I would love to know more information about the problem you’re having. Btw–great idea with the poll!


#40

Thank you so much and I will :slightly_smiling_face::slightly_smiling_face::slightly_smiling_face: