This Happened When I searched a Username Up


#1

When I searched a Username up on Hopscotch it crashed and did this…

What do you think??? @pomtl @omtl @CodeHelp @Ana


Fearless's General Topic '\(^_^)/' FP IS BEST | FP IS AMAZING (A_Metalhead, CWAB, GZ, Kayro, Themasterofairjitzu, KVJ, Xman and CoM agree but Kayro (supposedly) agrees more than all of them))
I have WiFi, but it searching won’t work
#2

With all the marks and stuff, it’s hard to tell what’s going on, but I get it now. That’s weird.


#3

That can happen if you don’t have good internet connection or something.
Close out of the app completely, make sure your internet is working and then try again.

That should work.


#4

@FearlessPhoenix @Hopscotcher

I tried again with full internet and it did it again. I closed the app and everything.


#5

I don’t think the search bar was working anyway
I can’t say much from here because I’m banned from hopscotch anyway
I guess you can try downloading it again or something?


#6

That’s a weird bug…
Although it’d be easier to see if there weren’t marks all over the picture…can you revert it to the original photo?


#7

Okay I will try :slightly_smiling_face: Be back with the pic in a sec.


#8

Why are you banned???


#9

@tankt2016 Here is the Picture without markings. Please do not save this image as I don’t have permission from the users in the screenshot.

Thanks


#10

My parents didn’t want me using it
They say it’s ‘dangerous’
Although I think hopscotch is one of the safest online places


#11

Oh… okay. I thought you meant banned by Hopscotch not by your parents. Anyway, let’s get back on topic.


#12

Looks like it said the community wasn’t loading, but then it loaded, with the Community Isn’t Loading thing still up…?
I always state the obvious.


#13

Yes, but only when I search then it loads but doesn’t go away. When I am on anything else it’s fine though. Should I tag someone who might know (AwesomeE or anyone else)


#14

You should probably tag awesomeonion or Rodrigo…
Does this happen every time you search something?


#15

Yes it does. I will tag them in my next reply


#16

I tried searching the same thing and it worked fine.


#17

@awesomeonion @Rodrigo @Awesome_E
Can you help us solve this bug??? We need to ask you.


#18

What type of device are you using???


#19

I think you mean @Awesomeonion and @Awesome_E lol :sweat_smile:


#20

A brand-new iPad 6th gen that Santa brought my family.