The post preview in drafts is not showing up for me

questions
answered

#1

The area where I type to reply or whatever is in the middle and it wasn’t before. I don’t like it. Hellllp.


#2

Are you in the mobile version of HSF?


#3

Can I have a screenshot?


#4

theres a version that’s not mobile


#5

Yeah… Could you please show me a screenshot of your forum?


#6

i think he means computer

idk


#7

What do you mean? Do you want the preview back? If so, just tap “Show preview” in the bottom left corner of the post editor.


#8

There are two possible causes of this:

  1. You are on mobile view.
  2. You have the preview hidden.

First, find out which view you’re on. To do this, click on the hamburger menu.


In the menu, there will be an option that says either Mobile view or Desktop view.

Whatever it says, you’re on the opposite view, since it’s a button to switch to the view it shows.


I'm on mobile view

Unless you’re on a phone, just click the desktop view button. If you are on a phone, whenever you need to see the preview tap the show preview button

I'm on desktop view

In this case, just click the show preview button.



Hope this helps.