The Forum Broken…

Continuing the discussion from You Can Talk About Your Hopscotch Coding Here 28 [OFFICIAL]:

@Admins

Something went wrong :confused:

I think you were trying to get dark mode or change some CSS ;/

3 Likes

It’s hard enough to post :confused:

2 Likes

@eyJ

Check this out

2 Likes

Probably just a glitch.

1 Like

switch it to mobile view when split screen is on mobile view (obvious lol)

4 Likes

Even then it shouldn’t look like this, but yeah just reload and change to mobile view (@Jay). This isn’t something you should tag admins for, btw.

4 Likes

Same thing happened to me but much worse. And I wasn’t in split screen

3 Likes

We didn’t make any changes to the forum - it’s likely that the Discourse platform might be doing their User Interface redesign, which would affect us.

7 Likes

Okay, sorry for the tag… I just thought something messed up on your end… by changing css or adding a theme

4 Likes

Thanks for watching out!

7 Likes

The layout not being correct does happen on my laptop too. (The logo being really big, the profile picture and hamburger menu are moved next to the logo, etc.)

The forum does have some custom CSS (which I am guessing may have been requested from Discourse when the forum was first created).

I guess an important step is to figure out when the issue happens, and if it is specific to just this forum. I can’t recall if I have experienced this on other Discourse forums, so I could try to look at the forum without the custom CSS enabled and see if the issue still occurs.

For me, the layout going funky seems to happen from time to time when I am browsing topics — I haven’t been able to figure out what exactly causes it yet.

3 Likes

I don’t think it’s a glitch. I’ve always get these problems. Just ignore them. It’s not that bad. Plus mobile view does split screen. It’s alright it will be okay.

2 Likes

This topic was automatically closed after 3 days. New replies are no longer allowed.

I got screenshots of some layout problems occurring for me just now (this happens every so often).

In the first screenshot, the search, hamburger and profile menus are in the top left rather than the top right.

In this one, the scrollbar has disappeared, and the header has become unaligned.

It does fix itself when I refresh the page, but I think it does happen often enough that there’s probably some kind of underlying issue

3 Likes

I think this should be reported to discourse.

1 Like

The thing is, I haven’t experienced this on other Discourse forums, so it may actually be on our forum like you said — maybe some previous CSS changes don’t really work with the current Discourse version.

3 Likes


Happened while I was posting here lol

2 Likes

Possibly.

Maybe someone was changing stuff and it occurred

1 Like

Ah thanks for the notice about the second screenshot, I re-uploaded it now. (was mainly just to let us know about the issue)

2 Likes