Technical bug in this game: https://c.gethopscotch.com/p/yovnjub80


#1

Use this template to make awesome bug reports:

Your username: Rawrbear

What kind of device are you using?: iPad Air 1

1 sentence description of the problem: On this project, I ran into an "Emptyness" projectile, giving me a "Womp!" error.

Steps to make the problem happen:
1. Open project, then get past intro into and into the game.
2. Collect some gray texts.
3. Run into a red one.

I expected this to happen:

I'd move on with the game. (Maybe I'd die? Maybe I'd lose a life?)

But instead this happened:

The game crashed on me.

Hope this helps!


#2

How do you do the link thing? xD


#3

I got a Womp error only after collecting a lot of grey and red.

You need to paste your link first thing when you make a topic.


#4

Ah, good to know, eheh. Just paste it into the title when you make it, or?


#5

Yes. Then it should appear in the body and disappear from the title (I think)


#6

Hmm that's interesting I don't actually know what made it occur, maybe to much Code? Did the womp happen when making it??


#7

You do the link in title. Delete it. Type title.


#8

The what? ^^;


@Petrichor and @MR.GAM3R, thanks a bunch! :)


#9

Doesn't mater :)


i meant to write womp! (Womp something isn't right) instead I wrote womb XD

wait are you Corgi king???


#10

No. That's @TheCorgiKing.


#11

Ah, the Womp error! I was gonna say, that'd be really... interesting. xD Yeah, I get it after I run into a red word. :o

Hehe, check my profile for my username. :D


#12

Oh, yeah, that certain game has been crashing for me, too :confused: Maybe it's the Clone amount...?