Tabs are always missing once opened app

Use this template to make awesome bug reports:

Your username:
LunarEclispe

What kind of device are you using?:
IPad 6th gen
1 sentence description of the problem (I was doing _________, and then __________ happened):
I was going into the app and noticed that the tabs don’t show up like they used to.
Steps that the Hopscotch team can take to reproduce my problem every time:
Allow the tabs to show up without having to constantly restart the app.
1.
2.
….

I expected this to happen:
The tabs to show up

But instead this happened:
They didn’t :scream:

Here’s a sweet screenshot:

3 Likes

ah yeah, you gotta double tap your home button/swipe up, clear hs and then re load it :slight_smile:

did that work?

2 Likes

Yeah, I’ve tried that, but even when I do, it doesn’t show up for me

2 Likes

hm
try again now? normally you have to give it a bit of time

2 Likes

I’ve noticed that spam…ming the featured tab sometimes works but rarely

1 Like

or if you click on the “me” part, then “explore” how about that?

1 Like

That worked. But then I tried it again and it didn’t
I gave it a couple seconds to work its magic

1 Like

try giving it a couple of minutes then if it’s still not

Because they’re there for me

2 Likes

Thanks so much!

2 Likes

is it all fixed?

if so, could I tag a leader to clivicate?

also next time maybe try searching before hand, you may find the some solutions to this bug
before you make the topic :))

2 Likes

Have not experienced this before
Weird
And
Please note to self:

Here, reproduce means replicate or make the bug happen again, not fix.

1 Like

I think that using your tip works, but the time it takes to show up varies.

1 Like

I know, I was reading to fast I think

1 Like

Yeah you can

2 Likes