Supa laggy HS, only featured page, can’t like, or anything

Back for a bit guys!

Your username:
Noobcoder2000
What kind of device are you using?:
2018 iPad
1 sentence description of the problem (I was doing _________, and then __________ happened):
I was returning to hopscotch for a bit then my HS got destroyed
Steps that the Hopscotch team can take to reproduce my problem every time:

  1. Enter HS
  2. Get lagged lol
    ….

I expected this to happen:
Normal
But instead this happened:
Sad life it lagged
Here’s a sweet screenshot:

10 Likes

Oh yeah btw I liked my own project just to show it

3 Likes

many topics like this these days ;)

3 Likes

Well, it’s supposed to prevent you from liking your own project. Perhaps try this with someone else’s project too…

1 Like

I cannot open any links for Hopscotch projects, my everything is lagging. Ugh

2 Likes

It happens to me the entire time, but when I close and reopen HS, the app works just like normal. :arrows_counterclockwise:

How often do you have this? (0 is never, 100 is always.)
  • 0
  • 10
  • 20
  • 30
  • 40
  • 50
  • 60
  • 70
  • 80
  • 90
  • 100

0 voters

3 Likes

Good to have you back, if even for just a little bit.

There are tons of topics like this, though. So many that I can’t find the original. I’d try emailing THT and seeing what they can do.

Hi. For an update, it’s still like this. I’ve tried even resetting my iPad, so pls fix this soon :frowning:

Oh yeah. I think the hopscotch servers are down.
@omtl
I’m not sure if I should have tagged, but like, sorry if I shouldn’t have, or you didn’t want to
Or OMTL is down.
Welp this is my first time doing OMTL

7 Likes

yayayayayaya you tagged me

3 Likes

Hello (the tag worked hehe)
Sometimes when I refresh hs I actually get all the tabs
And I have to reload a bunch of times for the projects in the tab to load

2 Likes

It is. I cannot open links for Hopscotch, and I can barely scroll through hs ether…

2 Likes

Yeah the forum wasn’t really working for me yesterday :slightly_frowning_face:. But it’s back up and running now! Btw, the omtl tag worked!

2 Likes

Is it working now? Can I close the topic (if this has been resolved)?

4 Likes

Me too I think they are down.

It’s not my wifi or iPad, I think they are down for sure

Oh I still have this issue on my iPad - it seems to be Hopscotch app having trouble loading in things, not the server itself

6 Likes

Ah - let’s keep it open for investigation then!

4 Likes

I occasionally have this issue. Sometimes when I go to published projects, it says “Sadface,” but once I scroll down, it loads.

1 Like

Same- it’s quiet annoying. Just so happens to be the weeks my game is on the front page :joy:
(Just kidding)

1 Like