Subscription Bug?


#1

So I made a new account just for holiday projects and I was playing around and I tapped the photo button just for fun, I don’t know why I guess I just wanted to see it say no XD, and I don’t have the subscription on that account and it worked I tried the drawing on and that worked to! Then I tried the custom PFP and that didn’t work…I don’t know what is happening is this a bug or is it supposed to work like this? I’m really confused, they might want to keep it like this so people who don’t have the subscription could have some privileges but they might not want to keep it because then subscribers might not keep paying for just one more thing then everyone else. Or this might have just been something they purposely did, I don’t know, thanks for reading bye! Down there is some polls you might want to do!
Do you think this is a bug?

  • Yes
  • No

0 voters

Do you think they meant to do this?

  • Yes
  • No

0 voters

Should they keep it like this?

  • Yes
  • No

0 voters

By “they” I mean THT XD
@hopscotch-curators @Liza @OMTL


#2

you have the subscription on ur other account i assume?

it’s shared by all your devices on icloud regardless of the account iirc


#3

Ima test it


#4

You are allowed to use the drawing tool and photos without the subscription, you just can’t publish the projects using them ;)


#5

you cant upload pictures or drawings to you r projects but you can save your drawings to your ipad iirc


#6

No it probably is either a bug or shared acounts


#7

That’s not how it works for me


#8

In the new update, you can add images or videos to your projects but you must buy a subscription to upload them.


#9

It doesn’t work for me either, but @CheckyWecky said she was able to add images once.


#10

It stops me right here


#11

This isn’t a bug- they meant for you to be able to do this. You can use pictures and the drawing tool, you just can’t publish the projects using them without a subscription.


#12

What happened after you used the features? Did it let you publish the project or did it say you had to subscribe to save them?


#13

Wait but why doesn’t it let me use the drawing and picture features then?


#15

It doesn’t let me either, only some randomly selected Hopscotchers have this feature. :slight_smile:


#16

This is no bug, you just can’t publish the project. It’s like a test run, you know?


#17

Isn’t this a normal thing, that just comes with the subscription?
If you don’t have the subscription, you can still use these tools, but you cannot publish a project with them!


#18

How come only a few are able to?


#19

Did you try Inserting it (Tapping Add)? That is where it will say no subscription

<Reply to 1st post>