Start Sound Block doesn’t function like some other blocks

if you make a variable, after selecting the variable it goes to what you want the variable to be equal to

with the start sound it doesn’t go to the wait time after putting in a note

is this supposed to happen (like is the start sound supposed to function as entering a number instead of a value)?

8 Likes

Yeah, I noticed that when testing Serenity’s method and while attempting to simplify it

6 Likes

ooh tell me more about this endeavor

5 Likes

So, I was trying to use variables with Start Sound, and encountered the same problem Nobody the user did. I was trying to simplify your method, and I couldn’t get it to work.

After about an hour of testing, I called it a day, but I still have the draft open and I’m still testing it out. I’m not giving up on this one lol

4 Likes

wait how would my problem affect how the project works?

2 Likes

Because it didn’t go to the correct wait time

Wouldn’t your problem affect how the project runs? If you can’t get the correct wait time…?

2 Likes

ohhh no my problem is just the block won’t automatically move to the next parameter after selecting the note/sound

1 Like

That happens to me as well

2 Likes

huh. I only use variables in the when rules, so I don’t encounter that problem.

2 Likes

Interesting, I’ll test it again today

2 Likes

Woah woah woah. I think you may want to delete that post. Someone could take it offensively and think that you are disli.king them.

1 Like

? how does this relate to the topic?

1 Like

The lag in this duration is so laggy

1 Like

but this is about the start sound not changing parameters automatically?

1 Like

bump

2 Likes

This still an issue?

2 Likes