Something unusual? Idk. Bug!


#1

Use this template to make awesome bug reports:

Your username:
DinoProuctions
What kind of device are you using?:
iPad mini 1

1 sentence description of the problem (I was doing _________, and then __________ happened):
I coded some music and play tjeborhect and I saw that , there was a loading thingy

Steps to make the problem happen:
1.Code music
2.Play
….

I expected this to happen:
There'sa blank screen with music

But instead this happened:
There's a loading thing

Here’s a sweet screenshot:
When play a project ;


See that loading thingy? I even don't code it! What happen?

And also trail art won't worl


#2

I really don't know. It happened to me too! It's been happening to a lot of people lately.


#3

Um..anyone?

Or I just have to wait till Tom and see if this thing still happen. Oh well I'll just wait


#4

Oh!
@Liza
@Montoya
Is this a bug?


#5

Yes, I am pretty sure it is!


#6

Yes it's a bug, we have a fix headed to the app store. In the meantime if you change any blank text objects to have text it will fix it.


#7

Ok thank you I had that problem too.


#8

Hi @Montoya

Do you know when it will be available in the App Store?


#9

Hi @Candycane it will be available by Monday!


#10

Yay! :D

I have also experienced this problem with my drafts


#11

Thanks @Montoya
Yay! I can't wait for Monday to come.


#12

Actually it looks like it's already out! Please install the latest update from the app store and see if it fixes the problem @DinoProductions :slight_smile:


#13

I think mine is still doing it, but do I have the update..?


#14


checks App Store
The update isn't out yet


The latest update is at Nov 19 which is um...today?! But I updated it um...yesterday. Idk.
@Montoya
Edit: I think my iPad automatically updated it. Idk. It works now tough,
Double edit: It still won't work. But it's better though. I guess it isn't updated yet.


#15

It still doesn't work? :frowning:


#16

I made a topic about this already


#17

I don't exactly know...
Some time it works but some time it don't


#18

I made this first before you


#19

We have another update we are working on right now that should fix this :slight_smile:


#20

Yay!
:DDDDDDDDDDDDDDDDDDDDDDD