(Solved) Help! Please Help! Big project ruined! (Need Helpers Badly) (Solved)


#1

I'm having a problem :slight_frown:.
When I add code to my project, and save it, a while later, all my changes disappear.
This is what I was doing when the bug happened:
Nothing. It does it by itself. I save all my work, (On my draft called HopScraft) turn off my iPad, come back like a hour later and all my changes I made earlier is gone. :sob:
[Tell us here what happened when you experienced the problem in as much detail as you can.

(As an example: I was working on my draft, called best project ever, and trying to put a bunch of blocks into a custom block. OR I was playing a bunch of projects in Featured and then Hopscotch crashed)].

The last project I was playing is:
My game (The one that is losing stuff) , I needed to test it out.
If you want to make the bug happen again, try these steps:
I don't know how it happened!
Here's a screenshot of the problem (if you have one):
Let me know if you need one.

If you could help out that would be great!


#2

Publish the project and title it "draft" next time.


#3

I suggest emailing the hopscotch team about this.


#4

I did. They have their weekend off though. I though maybe one of you guys might know. And my project is not published yet.


#5

Please publish it before exiting hopscotch next time.


#6

I'm tagging some of the hopscotch team :
@Asha @Liza @Meg @Montoya
@Rodrigo @thomas


#7

I think this bug has been seen before... dunno what to do about it. Maybe restart your iPad? And be sure to have the latest version? ¯\⌒(ツ)⌒/¯

Also belated welcome.


#8

Yes but it is not ready yet. Still working on it.


#9

Maybe put this topic in the #bugs topic. Also tag @Liza


#10

Welcome to the forum @ntbargallo123! If you need any help just @ me like this:
@Explorer_


#11

Thanks to all! I have figured it out. Simply tap the cloud with arrow on drafts to save. lol I should've known that. That's for all the help guys and gals!


#12

I was wondering if you tapped the cloud at all lol :slight_smile:


#13

Glad you figured it out!


Hi @Phase_Admin...