Shared project links not working

ObedientNarwhal

I’m using an iPadAir with iOS 10.1 and a variety of Mac laptops.

I was trying to share two published projects. I selected to send them in Mail, and a mail message opened up with the URL, but when anyone has tried clicking that URL, they get “page not found.”

  1. Publish
  2. Share the link via email
  3. Receive the email
  4. Click the link
    ….

I expected my awesome project to splash onto the screen!

But instead, it said “The page you were looking for doesn’t exist.
You may have mistyped the address or the page may have moved.”

The URL is: https://c.gethopscotch.com/p/xqdt4s090

4 Likes

The word addres.s is blocked...

Heehee...

Is it normal to be laughing...?

:sweat_smile:

2 Likes

Did they contain images?

1 Like

If you mean images from my camera roll, no - they didn't.

1 Like

Odd. Try emailing THT.

Emailing THT is your best chance of them seeing it!
( Replying to bump the topic )

I just made sure I had the latest update. I also logged out and back in again. Still not working. Can someone try this URL and see if it works for you?

https://c.gethopscotch.com/p/yeld041pj

1 Like

10 days late but ¯\‿(ツ)‿/¯

It works and it looks great!

Thanks for replying!!
Puzzling... It still doesn't work for me on any device/software that I've tried.
What are you using?
ON

1 Like

I'm using an iPad...