Set image block not working? Ok now it works but idk why it didn’t before

resolved

#1

I was coding with clones, and two clones used the set image block, but it wasn’t setting the image. I don’t have the subscription, but that doesn’t mean it shouldn’t be working.

This could be a bug but it’s prob my code because it’s almost always my code.

Here’s a link to the project. The clones are in the settings section.
https://c.gethopscotch.com/p/101d1bbuo2


#2

I´ll take a look later if this isn´t solved as I am on my computer right now.


#3

I am very confused which 2 clones you mean. The settings section looks like a mess with texts going over texts and everything!


#4

I see where 2 clones are created under the ‘Settings’ object, but I don’t see any Set Image blocks under that object’s code.


#5

Under the Abt Info object. Clones with the indexs #3 and #4 won’t set image.

And I know it looks like a mess because the clones aren’t setting image. Or weren’t. It somehow fixed itself.


#6

Wait looking at the title this was resolved right
If not then idk why it did that


#7

Ok now it works

So is it resolved now?


#8

Yeah but it just randomly wouldn’t do it earlier.


#9

Ok, good to know that we can mark this as solved