Set color not working?


#1

In this project I am making the code is fairly simple although when I put the code in the set color didn't work. Why?



#2

That happened to me too! I dot know why tho


#3

This happened to me too!
I think it's a glitch, try restarting Hopscotch..


#4

I did I tried like everything possible before making this topic!!


#5

It's happened to me, and I know why. If the color isn't setting, then you need to tap on the color again. Most likely, it's set to black still. This means that you need to be sure to select the color that you want, then be sure to hit the confirm button.


#6

Oh wait I just went back to hopscotch and I worked weird!???!!!?!?


#7

It's obviously set to gray or is it grey which one?


#8

I just tried and it works for me .—.


#9

It's a bug with light grey. The object becomes light grey in BOTH the editor and the game if you get out of the project, then go back in.


#10

Hold on now it's doing this?????


It's staying grey??????


#11

Ha funny I posted this pic after you said that


#12

Should I invite the Hopscotch Team to this topic? Maybe we should see their opinion on this.


#13

It's a glitch, I have reported it


#14

Ahh kiwi cute the likes oh the likes soooooo many!!


#15

Yeah lol!


#16

There are so many bugs with aet color!


#17

I have emailed them about the set color a lot so they know about it!


#18

Oh that's another bug that I emailed to them!


#19

I emailed them awhile ago!


#20

Me too! 2020202202020022000202