Servers Are Down! Please

servers

#1

For me, the servers are not working? I have perfect wifi!


#2

Try shutting off the wifi then turn it back on but you must be exited fully out of the app. If that doesn't work shut your iPad all the way off by holding down the button until the screen goes black then turn it back on. Then tryou opening the app. Hope this helps!


#3

I tried everything, but nothing worked?


#4

Servers seem to be working okay for me too. If the problem is projects displaying they're made over 20 hours ago and that looks like the server is down, don't worry it isn't.


#5

It is still not working! So sad!!!!!!!


#6

Can you show us a screenshot of what the Community looks like for you? Like in Newest for example?


#7

Newest


#8

That's very strange and your Wi-Fi must be working okay if you're accessing the forum from your iPad :confused:


#9

I am on the computer right now! THIS IS SO WIERD! And I need to publish a cool project!


#10

Have you tried going on the forum from your iPad? If Hopscotch says your Wi-Fi isn't working, a quick way I use to check if my Wi-Fi isn't actually working is to go on Safari and try to open a website.


#11

I have done that, I went on my IPad to put the pic on.


#12

Whoops silly me :joy::sweat_smile: I think you should email the Hopscotch Team since they'll know more specifically what could be going on. Sorry I couldn't be of much help.


#13

Very strange, the Community was working fine for me for the past few hours and now it started briefly displaying the Community isn't loading message. But it looks okay now.


#14

Thanks guys! We're working on getting things back up ASAP!


#15

Jk it's up again!!! Thanks for patience :sob:


#16

It still does not work? :expressionless::expressionless::expressionless::expressionless::expressionless::expressionless::cry::cry::cry::cry::cry::cry::cry::cry::cry::cry:


#17

It still works for me @Phase_Studios


#18

@Liza, it still does not work for me???????


#19

It's working fine for me too at the moment