Repeat forever block stuck on screen! HELP!


#1

Help!!!
Whenever I drag out a repeat forever, this happens!!:scream::scream::scream:



#2

Hi @Queen152 don't worry, it's just a bug whenever you try to drag two things out at once. It happens when you try to drag two blocks out at the same time or two characters out.

Luckily you can fix it just by closing Hopscotch then opening it up again (double-click your home button and swipe the app up to close it).

And just a tip maybe rename your post something like "Code block stuck on screen" or a title that describes your post more clearly, instead of "HELP". It just makes it easier to get a better idea of what your post is about when someone's searching or on the main forum page, that's all :smiley:


#3

Thanks @t1_hopscotch but I didn't drag two blocks at the same time, it just happens with the repeat forever block


#4

It's probably just a bug. Although a sort of same thing happens to me a rule always pops up when see code is tapped and then you edit it play the project then look at the code again and a rule is popping up.


#5

Hmm that is weird and like @Bubblyoreo says I think it's a bug too. It happened again when I tried to drag out two other blocks:

Does it happen all the time whenever you try to drag out a Repear Forever block? And does it disappear when you close and reopen Hopscotch?


#6

@t1_hopscotch, It happened a couple of times when I was watching the how to videos, it disappears when I close the app and restart it, But it's very frustrating, every time I close the app, I loose the video!


#7

Oh that's frustrating :confused: maybe it's a bug to do with the videos. It didn't seem to happen when I tried watching a video and dragging out a Repeat Forever block though.


#8

It's not happening anymore though,


#9

Thanks @t1_hopscotch and @Bubblyoreo for help