Publishing Problems Plz Help


#1

Help! All of a sudden I can't publish anything! What should I do?


#2

This post was flagged by the community and is temporarily hidden.


#3

You know when you publish a draft there's a "publish" button? It vanished!


#4

screen shot please..


#5

:flushed: don't know how to post a picture


#6

thats okay! so just press the arrow with the bar under it and then select a option the select the pic then upload


#7


#8

you have to press play then it will show the publish button


#9

Sorry that was a random example I deleted my other draft


#10

oh thats okay :smiley:


#11


#12

See? I'm so confused.


#13

You need to have code in it for it to show up..


#14

Hmm... I published some without code before.


#15

Probably before the update that changed that, then.


#16

@CreativeCoder is right you need to put one block of code in or else it will be considered spam


#17

I tried it and it worked. Thanks! Still confused, but that was helpful. :slightly_smiling:


#18

There is a rule that means a project has to have at least 1 block in it to stop spamming!


#19

Or chat, but it doesn't really work :P