Project loading issues


#1

Project loading issue

Your username: TheCMStudios

What kind of device are you using?: iPhone 6s

1 sentence description of the problem I’ve been getting reports of my projects not loading for people

Open this project and let me know if it doesn’t load for you


@pomtl
@omtl


#2

yeah, I’ve tried to play Save It All 3 v1.0 on my iPhone, but it was stuck on the loading screen.


#3

Yeah, I’m on an iPhone 5s I think and it won’t work. Same on the iPad. I have no idea what model that is.


#4

I’ve tried it on a iPhone 5c and it didn’t work


#5

It doesn’t load for me either on an iPad Air 2 with the 2rd latest version of Hopscotch installed. It worked amazing on the web player when I tried the project out on my computer, which is a Toshiba laptop with Windows 10, if you need to know that.


#6

What device are you using?


#7

iPhone 6.


#8

It won’t work with me. I am using an iPad something something. I don’t keep track of those things.


#9

It won’t load I’m using a iPad Air


#10

Somehow the window I had the forum open on was on the Hopscotch website with your project on the screen. I played it and it worked fine. I think a galactic background would make it look better, though. The start screen is fine with the green. I like the slightly offset shadow on the text and stuff. The settings tab won’t open.


#11

I tried a space looking background and it just didn’t look to good with the text and button designs, also settings tab will be in the update I’m working on right now, hopefully I can get it done and out today.
Also you used the web player version, web player works


#12

I have no idea how I got to the web player version.


#13

It won’t load on my iPad Air Two…-.


#14

It happens with me too
What is the problem
I’m using an IPad mini 3


#15

Tap and hold the link, a menu will pop up, click open in new tab, and it will take you to the game but on the website version


#16

Can you help me with my problem


#17

I don’t know what the issue is, I have sent an email to THT explaining the issue


#18

Never mind I played on the web


#19

Sadly the website version doesn’t support images and the most recent updated emojis

Website

App


#20

Yeah that’s exactly what happened to me