Problem with Publishing [CLOSED]

#1

Someone please help!
I publish something on an account, and no matter what I account I’m on, it’s not visible to other Hopscothers. In other words, if I published something on one account, and logged into another, I can’t see the project I just published.
I’m using an Apple IPad; the update for it is iOS 12.3. Tbh, I don’t know the Hopscotch version I’m using, but I know I don’t have access to blocks such as ‘destroy object’ or ‘width and height.’
Another problem I’m having is this: I’m trying to log into my alternate account, but even though I know for a fact both my password and username, it still says it’s incorrect.
Please help! This has been happening for almost a week now, but I wasn’t active, so I didn’t know about it.

10 Likes
#2

Hi there, welcome to the forum :blush:

Two questions;

  1. When did you join Hopscotch?
  2. How many projects have you made recently?

If I cannot help, the best thing to do would be to email Ana, who manages Hopscotch at:

Hello@gethopscotch.com

5 Likes
#3

Welcome to the forum!

Destroy Object is a hidden block that can only be accessed via JSON editing (I think), but Set Width & Height have been in the past few versions. We’ve had that block since January, in Hopscotch version 3.33.0.

I wonder if you got IP banned or something?
Sounds like what happened to Sketch Cat.

Did you have the subscription before this started happening?
How long has this been happening?

4 Likes
#4

hey tankt it could be the 15 project thingie right?

3 Likes
#5

Yeah maybe, though that wouldn’t follow the user across accounts, would it?

3 Likes
#6

I can see if I can re create their problem?

3 Likes
#7

No, not the 15 project thing

@fenith do you mind linking us to a project to see if it’s actually just the filter?

3 Likes
#8

Hi and welcome to the forum! :wave:

What I think is happening is that your project has been “stuck in the filter”. The filter is a function that scans projects for bad words and doesn´t show projects to the public if it has detected a word. Some words that can be used for both bad and good things, like “ad.dress” (without the dots) are filtered. If you have stuff like that in your project, try replacing the word and publishing again.

You can test if your project is stuck in the filter by publishing it, liking it yourself and see if it shows up in your “Favorites” tab on your profile. If not, it is most likely stuck in the filter.

Hopscotch introduced a “15 project limit” for new users recently, but since this is the same across accounts, it is probably the filter. Post a link to your project so that we can take a look at it! :slight_smile:

If you want to read more about the filter, you can read this very helpful topic:
https://forum.gethopscotch.com/t/a-guide-to-the-filter/18292?u=william04gamera

5 Likes
#9

Welcome to the forum! Tag me @Stylishpoopemoji33 if you need any help!

Not sure about this problem… maybe trying emailing THT?

3 Likes
#10

Reinstall Hopscotch.

That will usually fix this. :)


@SarcasticTvHead did it work for Sketch Cat?

4 Likes
#11

Thank you everyone for replying. I really appreciate it. :slightly_smiling_face:

I joined Hopscotch several years ago, but I’ve gone through several accounts since. The account I am on currently I created in February of 2019. It was banned, I think, so I made a new one, and that’s when I noticed that no one was able to see what I published. I honestly don’t know how many projects I published, but I know it was more than fifteen.

I agree that this sounds like what happened to SketchCat. I never had a subscription, and I am pretty sure it was happening for about a week.

I know the filter; this isn’t it. I published a project that had literally no words, but it still didn’t show up to other Hopscotchers. But thank you for the suggestion.

I’ll try that.

Okay. I’ll do that as soon as I can. :slight_smile: While I’m at it I might as well update Hopscotch. Unfortunately, I can’t reinstall HS right now because my mom controls all that, and she’s away until Tuesday.
Btw I think it worked for SketchCat.

4 Likes
#12

@Stylishpoopemoji33 Sorry for bothering you. I don’t know how to email THT. What’s their email?

2 Likes
#13

I can give it to you, if you don’t mind!

It’s help@gethopscotch.com

I hope you get your projects sorted out :blush:

2 Likes
#14

What Silverdolphin said.

1 Like
#15

Also, your not bothering me! I love being tagged lol!

2 Likes
#16

That means those projects are stuck in the filter. You can email THT about it. I doubt they would do it every time, but the best solution would probably be getting a new iPad. It worked for ghost​:ghost::ghost: when he had this problem, so it might work for you.

2 Likes
#17

Not always, but sometimes

2 Likes
#18

Well, as this seems to be a problem with your IP-addre ss, since you have gotten banned before. I would email THT - reinstalling the app might fix it if it isn´t that you are banned, but I highly doubt that.

4 Likes
#19

How many people can afford to get a new iPad though, or would get a new one over one bug in an app?

1 Like
#20

Some people can. Also, this is not just “one little bug” that can be solved easily, it’s a big one. If that user is unable to publish projects that make it through the filter on another account using the same device, then getting a new iPad would be the best solution.