Pokemon Gen 1: Remake?


#430

Hey I logged in my other account and I can’t see the project? What do I do?
@MR.GAM3R


#431

Ummm I think red should flip when he is walking in the other direction. Because it looks weird when he walks backwards


#432

I deleted the filter block yet the project still stays in the filter…


#433

Are there any other blocked words/emojis?


#434

No. it must have glitched out. Should I contact awesomeonion?


#435

I remixed it and it doesn’t work either.


#436

I will contact the hopscotch team.


#437

Is the word ‘kill’ a bad word?


#438

No. I just tried a test and it’s fine.

Did you delete the object with the filter block? Objects don’t delete properly. It’s still in the JSON file. I will remove it and send you the link so you can publish it.


#439

I just opened a topic because this might happen to others.


#440

Use the remix bug to remove the tag


#441

What’s the remix bug?


#442

Open the project a few times, publish, then unpublish it. The tag will go away.


#443

Does it appear in newest and my profile and #games @MR.GAM3R?


#444

Yep. It worked!


#445

Great. I’ll put that in noms for featured. Thanks!


#446

Oh so now I know why when I put the link in the forum it didn’t show the picture it just had a code. That makes sense.


#447


Continuing to play when it says game over will infinitely loop in finding pokemon, as soon as it is defeated another one appears instantly.


#448

It still crashes when I play it. @Blastfusion FYI


#449

I just realised it’s a glitch that I WAS still playing it when I got the game over screen, welp, at least I’m not crashing, it’s fine on an iPad Air 2.