Pinching Feature Is Broken for Shapes

Use this template to make awesome bug reports:

Your username:
DolphinBlast

What kind of device are you using?:
iPad 11,6
1 sentence description of the problem (I was doing _________, and then __________ happened):
I was editing my code, and found that the pinching feature that you can set the size with was not working properly for shapes, but it worked just fine for the other objects.

Steps that the Hopscotch team can take to reproduce my problem every time:

  1. Use the pinching feature to make it smaller or bigger

….

I expected this to happen:
For it to change sizes as normal.

But instead this happened:
It kept glitching.

Here’s a sweet screenshot:
I had a video, but it wouldn’t upload here for some reason.

3 Likes

Did you use catbox? The forum won’t let you directly upload videos from your camera roll


I’ve heard others with this problem, and my best guess is it is a bug with the new rename/duplicate feature.

1 Like

Yes, I was using catbox, I was still unable to upload the video, though.

Ah, that makes sense. The object must think you’re trying to rename/duplicate/delete when you’re actually pinching it, making it confused

2 Likes

Check your app version. I experienced this on 3.47.2, but once I updated to 3.47.3, the issue was fixed.

Hopscotch > Gear at top right > about

If it’s not 3.47.3, go to the App store and manually refresh your updates by pulling down on the updates section.

6 Likes

Ah, that fixed it. Thanks!

2 Likes

This topic was automatically closed after 46 hours. New replies are no longer allowed.