[object Object] Glitch?

help
forum

#1

Hi!

Is it weird that when I try to link as a separate post, this showsup?

[object Object]

If that worked, in my post it said this:

Is this happening to anyone else?? :neutral_face:


#2

It didn't work..... This happened when I tried to reply as a linked topic! It always does this! :hushed:


#3

This has been happening to me too! I really don't like this glitch


#4

Same here! When I try to see someone's code, it doesn't work! :confused:


#5

same here! and I've seen others complain about this b4 (as off topic posts tho, so ur good here)


#6

@Rawrbear I KNOW!!!!!!!!!!!!!! @Liza @Ian FIX IT PLEASE


#7

Or maybe we should ask @sam. :wink:


#8

Even Though We Half To Reply On A One With A Collab. Does It Happen Again When You Remix This One?:

  • Pfft
  • PFFT

0voters


#9

What is the exact repro here?


#10

I took a screenshot of the screen of yours, @sam


#11


#12

I see the error, just unclear on what to click to make it happen?


#13

@sam I believe it is when replying as a linked topic


#14

BUG ... WHAT BUG

:slightly_smiling: :slightly_smiling: :slightly_smiling:

press refresh and try again.


#15

Awesome!!!!!!! :smiley: :smiley:


#16

Thanks @sam!! :smile:


#17

@sam, I found a similar glitch, but this time, it's not [object Object], it's this:

The quote doesn't show up.


#18

Same!!!!!!!!!!!


#19

This happened 3 days ago?
More like 3 months :stuck_out_tongue_winking_eye:
#/58@@_-23/9'3
#secret_codes=<3


#21

Oh, that was a long time ago. Now, the quote isn't showing up at all when you reply as a linked topic! :neutral_face:

@sam