No sound? Really odd bug, never happened before SOLVED IT WAS MUTED

games

#1

Use this template to make awesome bug reports:

Your username: hopscotch: Riya Rocks​:microphone::art:

What kind of device are you using?: I think it’s a iPad 2, I am sorry I am not sure.

1 sentence description of the problem (I was doing _________, and then __________ happened): I was opening my draft which was about a nursery rhyme and I had done all the music already, when I played it though there was no sound.

Steps to make the problem happen:

  1. Just play the project
  2. Listen
    ….

I expected this to happen: I expected to hear my music

But instead this happened: no sound came out.

Here’s a sweet screenshot:

Extra: I added another sound which was not a musical note to check but, I still didn’t hear anything. I thought that maybe this is just because my IPad is very old but then I Checked YouTube and the voice was very clear. Also my volume was full


#2

Also why I am not getting more forum tags? I tried writing sound but no tag showed up. There seem to be only about five tags I can use. Anyone else facing this problem?


#3
  1. Is your iPad muted?
  2. There’s a restriction on tags on this category.

#4

No actually


#5

If you slide up and the bell icon is red, then that’s your problem. YouTube works because it plays even with mute on. If that isn’t it, then I’m not sure.


#6

One!! I just checked! Turns out it was muted!! Thanks a lot!!