My projects are not showing up on my profile even when published


#1

Use this template to make awesome bug reports:

Your username:
BabyButterfly​:butterfly::butterfly:
What kind of device are you using?:
An iPad
1 sentence description of the problem (I was doing _________, and then __________ happened): I was posting my project, and then when I go to another account and look at my profile, it’s not there.

Steps to make the problem happen:

  1. Go to my HS account
  2. Look for the Martin Luther King project
  3. Is not there
    ….

I expected this to happen:
To see my recent projects
But instead this happened:
It does not show up
Here’s a sweet screenshot:
My acc


Another account

Side note: I can link my projects through here and they show up and people can play them, but on HS they are not there.


#2

That is really weird. I went and looked at some of the projects you linked, and I don’t see anything in there that would make them get stuck in the filter.
@hopscotch-curators do you think you could take them out of the filter or stop this from happening or something?


All filtered or deleted projects do that


#3

I think filtered projects give a 404 on a web browser


#4

I didn’t knew that you where jollyjon!


#5

I am not Jollyjon. I decided not to show who my alias was, and me and Jollyjon had a little convo through our projects. That was how I got to my account.


#6

That explains all. .


#7

Yeah, if you scroll down far enough into Jollyjon’s profile, you will see that he/she remixed a few of my projects.


#8

So, that means it’s stuck in the filter.
Here are two reasons for it

  1. Translation of a word must be checked
    (Maybe b l a c k? Could be, it happened with that word once for me.)
  2. It contains pictures.
    Pictures must be checked to ensure they don’t contain personal info.

Here!
You prob fixed this already, idk


#9

No I checked her projects and they’re all fine – none of them have a reason to be filtered


#10

Okay, then I’m not sure
@hopscotch-curators something is going on…


#11

We have been taking them out of the filter, but we don’t know what is going on or how to fix it permanently. Hope this gets resolved soon!


#12

Thanks for the response.