My Hopscotch Isn't Opening

hopscotch
help
crashing

#1

Hey guys, I tried to click the Hopscotch app but it kept crashing and won't open it. Is there an update for it? Probably not but I'll open it tomorrow and see what happens next. In the meantime, help me and tell me if anyone has the same problem!?


#2

Maybe tag @Liza

It's always good to ask her when there's a bug!


#3

Thx, @Malie!
@Liza, please read this!


#4

I haven't had a problem.

Check if you have updated hopscotch, and if you have email them at help.gethopscotch.com


#5

Can you email them from any email account? Like a personal one?


#6

Help@gethopscotch.com lol


#7

I actually had this problem a few times before

Try the following options,

  • Restarting Your iPad
  • Delete Hopscotch and Download It Back Again
  • If the 1st or 2nd options don't work, try emailing the Hopscotch team.

#8

@AlohaHawaiiStudios's is a great explaination, The Hopscotch Team's email is help@gethopscotch.com


#9

I think it's now support@gethopscotch.com because when I tried that it doesn't work


#10

I've had this problem before, twice, just delete HS and re-install it.


#11

It can be a personal!:slight_smile:


#12

Thanks everyone for helping me out!
-repeats "so helpful" in brain-
I'll try to re-install the app. :sweat_smile: