My game i made wont load


#1

Use this template to make awesome bug reports:

Your username: puglover89

What kind of device are you using?: ipad

1 sentence description of the problem (I was doing _trying to play a game i made_____, and then _______it wont load happened):

Steps to make the problem happen:
1.i went to lay a game i made
2.then it who'd not load
….

I expected this to happen:
i expected to play my escape the room game
But instead this happened:
it spent hours loading but it did not load at all
Here’s a sweet screenshot:


#2

It should take some time to load
How long has it been like that?


#3

Yeah, that's a bug in Hopscotch. I believe the Hopscotch Team is working on a fix for it. To make it load, you should be able to just tap the Home button, then go back to your project.


#4

This has happened to one of my games before! There is no fix that I know of. Apart from to let it die ;-;


#5

It's a known bug. Do you have the latest version of Hopscotch?


#6

It's been loading for a few days


#7

Yeah, that is a really known and bad bug, but THT are working on a fix. My iPad won't even load projects that aren't my own.


#8

Does this happen even after you go back to edit and then try playing again?


#9

Yes, it does, even in the most recent update. I tried it right now, and it isn't the size of the project because I tried it with only one shape and no code...