My Drafts aren't loading


#61

yes, because I want to know if your bugs are all loading/WiFi related or are they also playing projects related


#62

Oh ok…I will get them right now


#63



@awesomeonion


#64

I think what is going wrong is that you somehow have a corrupted copy of the code to play projects. I’m gonna try something and get back to you


#65

Ok…I think I have a theory…I made a copy of that draft and that is the opened draft, so maybe making copies of project corrupts the code and it never loads.


#66

Do other drafts load?


#67

No…I specifically checked that…I can check again,


#68

No they don’t load either. I checked copies of projects and projects that are brand new


#69

ok, try closing out the app completely and reopening it now.


#70

Ok I will…thanks for the help.


#71

Yes! It worked! At first the Womp! Error happened but then I went back in and it worked…I am going to check out to see if other people’s projects can load now


#72

Cool. Huh, I guess the problem was that your version of the player code had gotten corrupted. I pushed out a new version so that you could overwrite the bad version. As to why it happened? ¯_(ツ)_/¯
I think we can mitigate it for future releases now that we know it happens though!


#73

Yeah cool! When does the new beta come out? Also the set image Block…I think it should be renamed to set object because you can change the object right? Not just the image?


#74

This is my description of the bug:

Anyway, ever since I got featured (yesterday morning) I can’t get into project… by that I mean they just won’t load… it just comes up with the bear and the joke or whatever… and whenever I code something, I go and play the project but it just comes up with a white screen and a loading circle…

DO YOU KNOW HOW TO FIX THIS???


#75

Deleting the app and re downloading it fixed that for me


#76

There’s a new beta?! gasp!*


#77

My drafts are broken too! Not only will they not load, but when they load, the layers are messed up! This is a huge concern that I think we should bring to the Hopscotch Team.

  • My drafts are doing that too!
  • My drafts are fine.

0 voters


#78

They should be fixed. THT edited everyone’s profiles so it should work now. Ask @awesomeonion if you still have problems.


#79

Is it all drafts or only some (and if so, which one?)? What about community projects?


#80

@awesomeonion All of my drafts have been acting up. It may be because I have an old iPad though… IDK…