My Drafts aren't loading


#1

Hey I just wanted to ask about a bug in my drafts (as I’m sure you’ve read the title)

It started out I was creating a new draft to test something out and then when i hit play and the “play” part of my project started loading up it just kept loading and I only had like 3 lines of code so thought it shouldn’t be taking this long. But when I left the project and went onto my other project none of them would load either. I’ve tried restarting my iPad and refreshing the app but I still can’t access any of my projects. Any ideas?


#2

strangely, that same thing happened to me today on one of my projects, i wonder if its happening today for a lot of people

— I went in and out of the project and it finally worked, but then I tried again and it gave me the loading thing


#3

Oh dang it might be.

  • My drafts are fine
  • My drafts are broken too

0 voters

Let’s see


#4

to clear things up, this only happened on one project for me btw

final - it started working again after I closed and reopened the app, problem fixed


#5

It has happened to me before too, but that was long time ago. It is definitely a really weird bug.


#6

@HopscotchRemixer, this may affect you.

It has t happened to me


#7

It’s not a bug. It’s poor internet, that is what happens to me.


#8

Usually my projects work just fine without internet at all so I tried shutting off my internet completely but it was still only loading. And usually my internet connection is great


#9

Yes, when you have no internet it works. When you have fast internet it works. But when you’re internet is slow it loads. Try turning wifi off and see how it goes from there.


#10

Yeh that’s what I tried but I can give it a go again


#11

Nope none of that drafts work offline except for my much older drafts


#12

Now none of my drafts or other peoples projects load. :confused: I was sure my internet was fine though on my other apps even when I shut my internet off it doesn’t work. Basically I can’t do anything on hopscotch. Arg! And I just had a cool idea for a project too!


#13

Yeah this is happening to a lot of people🤔. (@sophia71205 you guessed it)
I know @Stal98 is having this problem too.
@TheCoders any of you guys having this problem?


#14

That happened to me a couple of times, but usually, it was just because of wifi.

Maybe it depends if you have many drafts. If you have too many drafts, maybe it will take a while to load…?


#15

I have 4 bars of wifi and waited 15 minutes for a project to load and it didn’t…this isn’t internet problems. Because this seems to be happening to a bunch of people, and this recently starting happening to me, right when it started happening to a bunch of other people.
@Liza @awesomeonion


#16

It’s happening to me as well…

Hm…

Let me try saving a project to my drafts and seeing if it happens even if I save a project to my drafts.


#17

Ok. It works if you save a project to drafts.


#18

I can’t save any projects into my drafts because I can’t load any projects


#19

Can you guys post screenshots of what you are seeing?


#20

!
That’s what happens when I click on other peoples projects and it never loads.
image|666x500
This is what happens when I hit play on any of my drafts.

(This happens with and without internet or wifi.)