"Mute" icon missing from webplayer [CLOSED]

Just a quick note to THT :wink: :
The /assets/webplayer/speaker_mute.svg is missing in the weplayer, making the “muted” icon not show up if you have pressed on the mute button:


The same goes for the “un-fullscreen” icon.

Just a small issue, but it would be great if you can fix it some time. It is just missing assets really and have been like this for a while, so this bug can easily get fixed.

18 Likes

Can verify that it exists, on a chrome browser.

7 Likes

I am also running Chrome, and there seem to be a few other missing things as well if you look in the Developer Console.

7 Likes

I also use Chrome, so I’ll check it out and see if it happens to me

7 Likes

This too.
But sometimes it appears…

7 Likes

It also does it on Safari on my iPad.

6 Likes

Happens when the glyph changes; been a while since started but yeah

5 Likes

Yeah, I have also noticed this for a while now and decided to report it.

5 Likes

Yes, this is on the list and keeps getting bumped down as low priority. We should fix it though.

6 Likes

Yeah. Not to sound rude or something, but isn’t it just a few static images missing on your web server? It depends on what web server framework you use, but from my experience with severs, it should be a simple under-20-minutes quickfix.

4 Likes

“Automatically” bumped 2020-02-16T21:31:00Z

4 Likes

From what I know, this hasn’t been fixed yet:(

3 Likes

You know what’s correct then

3 Likes

Yeah. Fiddler 4 is open in the background so I will see what assets exactly that are missing.

4 Likes

It’s weird because HS uses an id after the image name (been like this for quite a while now) but it seems that was not the case about 4 years ago

3 Likes

Yeah, but I don’t know if the ID is the button assets. I do get this error:

Failed to load resource: the server responded with a status of 404 () d83d-dc46.png:1

But I assume that this is related to the button icons:

Failed to load resource: the server responded with a status of 404 () fullscreen_button.svg:1 
Failed to load resource: the server responded with a status of 404 () /assets/webplayer/fullscreen_exit.svg:1

and

Failed to load resource: the server responded with a status of 404 () speaker_mute.svg:1 
4 Likes

That’s an emoji added after iOS 10.3

It’s because the existing images have some guid string right before the .svg

2 Likes

Okay. Well, this is all on THTs side and I hope that they will fix this. Nothing major, but would be nice.

2 Likes

bump

2 Likes

Do you happen to have these files lying around somewhere?

1 Like