Most of game not showing

help

#1

https://c.gethopscotch.com/p/xl1rn5jfy

This is what the game looks like on my iPad 3 with the second latest iOS installed. @t1_hopscotch do you know why this is?


#2

Hi @Stradyvarious that's strange, does it still look like that when you try entering the project again?

Sometimes I've had projects freeze a little and drawings not working when I go onto another app while I've got the project open, and then come back onto Hopscotch.


#3

i've tried a few times now to play and i can tap the alligator and it gets smaller/bigger and messages scroll along bottom but thats it.


#4

Hmm does it happen to other random projects that you play too?

If it's happening to quite a few, maybe try closing Hopscotch and doing a little reset of your iPad (hold the Home and On/Off button for around 10 seconds until the Apple logo appears and then wait a bit). If it still happens after that, I think you should email Hopscotch and tell them in more detail if you can.


#5

i've tried at different times today now and same result happens.
Only on this project has this happened so i wont bother reporting it.


#6

It does the same thing on my iPad so I had to chance the tekst color, to even see what I was doing. It was really annoying because the game looked great in featured.


#7

so is the text color the only problem?


#8

It does seem like it's affecting certain devices or devices with something in common then. The game displayed normally on my device (iPad Air 2 and iOS 9.1)


#9

Will I havent installed IOS 9.1 so that could be the problem...


#10

i read the latest ios 9.1 lowers the performance on an ipad-1-2-3-mini.
I'm not going to install any more ios updates on my ipad 3


#11

Works fine for me, I'm in 9.1, but I have an Air 2.