Missplaced objects

hopscotch

#1

I don't know why but hopscotch missplaces objects.
It does that to me for every project.
Here's an example, this is a project from the hopscotch team:

Angry Birds


Has anyone else got this problem?
Or does anyone know how to fix it?


#2

Hi @TromaxTheDestroyer though I haven't experienced the bug myself, I've heard other people are experiencing the bug too :confused: it's frustrating.

Did you try what Liza said about switching keyboards or did that only fix it when you're in the editor?

(Here's Liza's post in case anyone else is experiencing this problem:)


#3

I did, but that fixed from missplacing them in my project, I kept placing them and they get missplaced, it worked for a while and now i don't know what's happenning sometimes it missplaces them again.

It didn't fix the bug: missplacing objects in other people's projects.
It's maybe because I bought my Ipad in the UAE.
They may of have also changed my keyboard.
In the UAE facetime is prohibited so you buy your apple products with facetime unistalled, i do not know how to re-install it, but that's not the point.
The point is my keyboard may of been changed too.


#4

@TromaxTheDestroyer oh okay that's frustrating :confused: I'm sorry I don't know what else you could do


#5

Hey @TromaxTheDestroyer!! Really sorry about this bug! It's an odd one that was affecting a lot of users around the world. We've fixed it with the next update (should be out soon!), but in the meantime you should be able to fix it by changing your region in addition to changing your keyboard language.

Your region might be set to UAE, since that's where you bought it. We only know 100% that the USA and UK regions work, so until the next update you might want to change it to one of those, even if you don't live there.

Really sorry again about this!


#6

Oh, haha thank you.
I changed my region from Italy to USA and well:


It works!
Thank you so much, it works.