Major login glitch!


#1

I had login into my second account, then I went to log back into mine. When I entered the right password, when I hit login, it doesn't do anything.

I can't log back in! I tried everything. I deleted and redownloaded hopscotch, I restarted my tablet, and I reset my password, and I know I'm typing it right.

When I type The wrong password, it gives me the wrong password message, but when I type in my realpassword, it just doesn't do anything.

Help!

@Liza @Rodrigo

Also, off topic, @Liza, have you seen my email I sent you about visiting the hopscotch HQ?i sent it about a week ago!


#2

Please help :frowning:️I signed out on my tablet and now I can only go on hopscotch on my phone.

Is anyone else having this problem?


#3

Yes same is happening here!
I can't log into ANY of my accounts. And there are some very important things I must do and I don't have a phone!


#4

Try to email THT. If there is a bug they will fix it soon. But if you email them it will go faster. Take some screenshots!


#5

Well screen shots won't help because it just looks normal. Also how do I email THT if I am not in my account?


#6

Use your email if you have one or ask your parents. Send an email to THT from there.


#7

Ok it worked! I did not email


#8

Yah, I finally was able to log in, thanks @William04GamerA anyway tho! I'll keep a eye on this glitch!


#9

M... interesting. I thought this was already solved. Did Thomas answered on the forum about problems with drafts and accounts?