Loading problem? Maybe...?

bugs
loading

#1

Use this template to make awesome bug reports:

Your username:
Koala Krazy
What kind of device are you using?:
iPad

1 sentence description of the problem (I was doing _________, and then __________ happened):

Ok it’s not really a coding “bug”, but it concerns me.
This pixel art is a big project, and it has some loading “errors.” Whenever I press “play project”, the screen goes black for a tiny bit. Like half a second, then it displayed my screen, and plays the project normally.

Also sometimes the project freezes and wipes the screen. I have to exit out and open the project again. Is this caused maybe by a large amount of objects in the projects? I’m getting concerned that the effect may become more of a problem as I make my project bigger, and it might malfunction and/or delete my project.

Steps to make the problem happen:

  1. Open project.

….

I expected this to happen:
Project opens and immediately does what it’s supposed to.
But instead this happened:
Screen goes black for a split moment, then continues to normal.
Here’s a sweet screenshot:
Don’t have one :/

Ok I’m sorry if this is a normal bug that has been asked about and there’s already a solution, and I just created a topic for no reason

@Liza


#2

I think the FPS is too low.
@awesomeonion @ana @rodrigo


#3

For a large pixel art I was doing, it would have glitches like this but it never really became a huge problem. If your worried it might delete things in your project though, maybe you should make a duplicate of the project every once and awhile just to have a back up


#4

I’ve duplicated it twice but thanks for the info


#5

I think that you should ask THT and see if they can debug your draft.