Loading Draft Bug


#1

When working on a project, I switched to another app for like 1 second. When I switched back to Hopscotch it crashed, and now the project I worked on will just show this loading screen. I can go into the code, but I can't play it.

I'm using an iPad Pro with iOS 10.0, and my username is Creations Of A Noob.


#2

I think this bug has been reported before...


So, you can see the code, but you can't play the project?


#3

Yes and yes.

The bug have already been reported, but they said in an update that they fixed it, I think.


#4

That's weird. It's happened to me before, except it stopped once I exited the project and app completely and went back in.


#5

Same. This still happen to me so I stopped coding and start watching YT. XD


#6

That happened to me before. Now it happens sometimes but then it's not loading a long time.
I hope they fix it to you.
@Liza @Rodrigo


#7

Same goes for me. Does it show the

"WOMP! Something went wrong with this project"

message? I always fix it by reloading the project.


#8

No, it doesn't, and i've tried restarting Hopscotch but it doesn't work.

@BB-Box Yeah, me too.


#9

Revive!

Still? Not fixed. Well maybe this is improved, but not fully fixed.


#10

This still happens to me, but i can fix it by restarting hopscotch.