Loading bug in hopscotch!

I’m having a problem :slightly_frowning_face:.

This is what I was doing when the bug happened:
I tried playing my Interactive meme app, when it got stuck on the loading screen. I left it there for about 5 minutes until I just gave up! Even after I restart hopscotch it still has that problem. This problem doesn’t only occur on my iPhone 6s, but also my iPad Pro 12.9 inch.

The last project I was playing is:
When the bug happened I had just recently opened HS.

If you want to make the bug happen again, try these steps:

  1. Play my game Interactive meme app
  2. Wait

Here’s a screenshot of the problem (if you have one):


please reply above this line

Sent from Device iPhone8,1, iOS Version 10.0.2, Hopscotch Version 23

Sent from my iPhone

I know what you’re gonna say… just wait longer! That’s not the problem. No project takes more than 5 minutes to load.

11 Likes

The image an't working

3 Likes

Try shutting down your iPhone/iPad and then turn it back on. It always works for me.

But other projects work! And I turn off my phone everyday when I go to school, and then back on when I get home!

It's worth a try tho.

1 Like

Okay, then! I don't know why it's not working. Maybe something' wrong with the code?

1 Like

Yeah, that sadly didn't work.

1 Like

Now I have no idea what to do, sorry... this has never happened to me on Hopscotch!

2 Likes

@Liza @Rodrigo @Montoya @thomas do you guys know what's going on?

3 Likes

This is a known bug caused by empty text objects. We are waiting for Apple to approve our release with the fix.

5 Likes

Do you have the new update for Hopscotch

Maybe it loads a lot of data?

1 Like

I don't know maybe that

I've never been able to play your meme app its tragic​:cry:

1 Like

This is happening to me too

Hey @BB-Box, @Gondor_is_lost, @PrincessBunny1, @kenlauescuadro, @Zachyswag, @LavenderArts, there's a new update on the app store, please upgrade and it should fix this problem!

5 Likes

Hi @Montoya, I sent an email to hello@gethopscotch.com and I'm not sure if it worked, since you guys have so many email add.resses.
Sorry for off topic post.

I've tried loading your project, i ate dinner and 20 minutes later it was still loading, but my project with images works.

2 Likes

Thank you @Montoya! This update fixed my problem!

1 Like

Thanks! I'll try it directly

It's still there but not that long